Saturday, January 08, 2011

Ah crap!

I did some changes to my blog and now my email address doesn't come up when you click on it under my profile page.  It came up before...what the heck did I do??

If you have any answers or can help me with my little problem, or maybe try clicking it yourself to see if it works for you...I would deeply appreciate it.

Changes can be a good thing, but I'm not always open to them.  Especially if it screws things up that I don't know how to fix.

7 comments:

EmptyNester said...

Now that's why I'm scared to death to change anything on my blog. Or anywhere for that matter. Sorry I am clueless here.

Jolene said...

Try going to your Dashboard. Next to your manage blogs should be your picture. Right next to your picture it should be "View Profile" "Edit Profile" and two others. Click on "Edit Profile". Start there to see if the box "Show My Email" is checked. If that isn't it let us know and I will dig around some more.

Charlene said...

Thanks Jolene. It was checked, so that can't be it. It's giving me a default message (it says - Could not perform this operation because the default mail client is not properly installed). Does that mean my hotmail changed something?

LeeAnn said...

I can see your email address in your profile. And it comes up when I click on it. If you're getting that message, it sounds like your computer doesn't know what to do with the "mailto:" operation. But I'm certainly no computer whiz, so I'm not sure. If you hover over it and look at the bottom left corner of your browser (at least in Internet Explorer) it shows your email address. I'm sorry I couldn't be more help.

Anyway - I'm glad we were able to feature your blog for this weekend's Relax & Surf Sunday. Have a great weekend!

Charlene said...

Thanks LeeAnn, This is a new computer, so maybe that has something to do with it. But as long as you can see it, I guess that'll do.

And thanks for the feature as well, I'll be posting soon!

Jolene said...

I don't think it is your hotmail. I'm wondering if it does have something to do with the installation of your new computer. Have you had any problems accessing your hotmail email while on the new one? I have a good friend at work that is an IT person. I can ask his input on Monday if you would like.

Jolene said...

It also could have been some sort of glitch with Google at the time you were looking. Before I posted my first comment I did not see it there, but it is there now as LeeAnn posted.